Help - Search - Members - Calendar
Full Version: Problem With Uploading Maps
Forum 17B > General Forum > Bug / Improvements
Since a few days, I'm not able to upload new maps anymore.
I get a error message, that the "file is just partly downloaded".

It occurs with different maps and different files - I'm pretty sure they're all alright.

Just uploaded a new map and didn't have any problems.
( )

So, can't say anything about it, sorry.
Still doesn't work.
Occurs with different map archives, with different browsers.

So I guess no more map stuff for 17buddies by me....
Now I’m having the same problem.
I got an error “The file was only partially downloaded” trying to upload 5.49 Mb zip file.
I have tried many times but nothing is happening. Every time I am getting the same error and
I am not able to upload it.
Any help in getting this resolved would be great.
Can you try again ?

Looks like the upload limit got reset to their default values for some reasons.

I've restored it to 150M max.

C'est normal dn.gif
Citation (Igrik @ 10/04/2021 - 18:15:12) *
C'est normal dn.gif

je sais pas si tu a rêgle le problème avec cette carte ,je doit te dire que je l'ai essayer elle va bien mais il y a juste une petite chose n'oublie pas ton trajet hé oui il y a tant a marcher que l'on sait plus ou on va et pour sauver les hostage pas facile ,encore une chose on sait pas allez a l'extérieur ,et encore une chose il manque le jos.wad @++
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2023 Invision Power Services, Inc.